Twilio Changelog

Additions and changes to the Twilio platform

You can now update your Flex application to use the latest version of React and ReactDOM. This allows you to use React’s newest APIs, including React Hooks, when developing your Flex plugins.


This feature is available in Flex UI v1.19 and above. You can update your application to use the latest React version on the Pre-Release Features Page. For more details, visit our React documentation.