Twilio Changelog

Additions and changes to the Twilio platform

The latest Twilio PHP helper library v6.0 is now available on GitHub. This latest version has full support for many of the features in PHP 7 such as scalar and return type declarations and of course the illustrious spaceship operator <=>. For PHP applications running PHP 7.2 and later, we recommend upgrading to this latest version to take advantage of the new PHP features and continue getting Twilio updates.

Note that with this release, we are officially ending support for PHP versions that are already end-of-life, including PHP 5.5, 7.0, and 7.1. If your application requires PHP versions 7.1 or below, you can continue using older versions of the Twilio helper libraries, but they will not receive updates.

You can download the latest PHP library from Packagist or source code on GitHub.