Twilio Changelog

Additions and changes to the Twilio platform

Serverless

Runtime Handler version 1.1.1 is now available

Runtime Handler version 1.1.1 has bug fixes and minor improvements.

This version is backward compatible and is available on the Serverless API and the New UI Editor. This handler version is not compatible with Functions(Classic).

To use the new handler version, go to the Dependencies tab, update @twilio/runtime-handler to 1.1.1, and create a new deployment. This handler version requires the Twilio SDK version 3.50.0 or later.

Documentation for Runtime Handler and detailed instructions on how to use the Runtime Handler with the Serverless Toolkit can be found in our docs.