Menu

Expand
Rate this page:

Error 22228

Product: Phone Numbers

ERROR - 22228

From Bundle does not have latest Regulation requirements that matches destination Bundle

The from Bundle does not have the latest Regulation requirements which match the destination Bundle

Possible Causes

Incompatible Regulation requirements.

Possible Solutions

Reach out to help@twilio.com by referencing this API error code with the BundleSid requesting assistance with fixing the Bundle.

Rate this page:

Thank you for your feedback!

Please select the reason(s) for your feedback. The additional information you provide helps us improve our documentation:

Sending your feedback...
🎉 Thank you for your feedback!
Something went wrong. Please try again.

Thanks for your feedback!

Refer us and get $10 in 3 simple steps!

Step 1

Get link

Get a free personal referral link here

Step 2

Give $10

Your user signs up and upgrade using link

Step 3

Get $10

1,250 free SMSes
OR 1,000 free voice mins
OR 12,000 chats
OR more