Skip to contentSkip to navigationSkip to topbar
Rate this Page:

Video iOS Previous Releases


(warning)

Warning

This page is for reference only. We are no longer onboarding new customers to Programmable Video. Existing customers can continue to use the product until December 5, 2024(link takes you to an external page).
We recommend migrating your application to the API provided by our preferred video partner, Zoom. We've prepared this migration guide(link takes you to an external page) to assist you in minimizing any service disruption.


Version Support Policy

version-support-policy page anchor
How long do we support each version?
The Twilio Programmable Video SDKs use Semantic Versioning(link takes you to an external page). Twilio supports version N-1 for 12 months after the first GA release of version N. We recommend you upgrade to the latest version as soon as possible to avoid any breaking changes.

Deprecation Notice - 3.x and earlier Versions

deprecation-notice---3x-and-earlier-versions page anchor
Notice
Please note that all Programmable Video iOS SDK 3.x and earlier versions are deprecated. Version 5.x is the latest version of the Programmable Video iOS SDK. Please see the Getting Started Guide for more information.

This page provides links to documentation to prior releases of the Video iOS SDK.






Rate this Page: